Ir para o conteúdo
Sherpa
Pt
EnEsPtRu
  • Base de Conhecimento
  • Conteúdo
  • Sherpa RPA
    • Conceitos Básicos
    • Diagrama de Implantação do Sherpa RPA
    • Instalação do Sherpa RPA
    • Começando a trabalhar
    • Trabalho com Citrix
    • Trabalho com RDP
    • Monitoramento Externo e Registro
    • Sherpa Robot e Sherpa Assistant
    • Sherpa IDP (Editor de Modelos)
    • Sherpa Designer
      • Conceitos Básicos
      • Instalação do Sherpa Designer
      • Trabalhando no Sherpa Designer
        • Iniciando com o Sherpa Designer
        • Menu Principal
          • Painel "Desenvolvimento"
          • Painel "Ferramentas"
            • Menu "Edição"
            • Menu "Diagrama"
            • Menu "Projeto"
            • Menu "Configurações"
            • Menu "Ferramentas"
        • Painel Principal
        • Área de Trabalho Central
        • Painéis de Propriedades e Variáveis e Como Trabalhar com Eles
        • Painel Central Inferior
        • Guia de Seletores Web
        • Modo "Imagem em Imagem" (PiP)
        • Exemplos de automação de aplicativos populares
      • Cliente REST
      • Como publicar um projeto no GitHub usando o Sherpa Designer
      • Assistente Inteligente
      • Guia de Blocos
      • URLs para os quais os blocos de serviços online se conectam
      • Exemplos de Robôs
      • Configuração do Início do Robô através do Agendador do Windows
      • Transferência de robôs do Windows para Linux
      • Trabalho de robôs Attended em máquinas virtuais
      • Sherpa Designer: respostas para perguntas frequentes
    • Sherpa Orchestrator
  • Sherpa Process Discovery
  • Sherpa AI
  • Lançamentos
  • Licenças
  • Segurança
  • Academia Sherpa RPA
  • Vídeos com exemplos de trabalho da plataforma Sherpa RPA
  • Links para distribuições
  • Produtos no Registro Nacional de Software
  • Contatos
Sherpa RPA/Sherpa Designer/Trabalhando no Sherpa Designer/Menu Principal/Painel "Ferramentas"

Painel "Ferramentas"#

O painel "Ferramentas" contém as principais ações para configurar e gerenciar projetos e diagramas de Robôs. O menu principal inclui:

  • Menu "Editar";
  • Menu "Diagrama";
  • Menu "Configurações";
  • Menu "Ferramentas".
← AnteriorMenu "Ajuda"Próximo →Menu "Edição"
Última atualização: 20 de abril de 2026